Delays in Procore Analytics
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 15:37 PDT
Investigating
Our engineering team is investigating an issue causing delays in Procore Analytics data. We will post future updates as they become available.
Posted Jul 13, 2021 - 13:56 PDT
This incident affected: Global Services (Procore Analytics).