Some users are experiencing errors accessing app.procore.com
Incident Report for Procore Technologies
Resolved
During the incident, users were experiencing errors in app.procore.com. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jan 23, 2023 - 11:48 PST
Monitoring
Our engineering team has implemented a solution to remediate an issue where users may be experiencing errors in app.procore.com. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jan 23, 2023 - 09:35 PST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2023 - 08:01 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing errors in app.procore.com.

Additional updates will be provided as new information becomes available.
Posted Jan 23, 2023 - 07:57 PST
This incident affected: Global Services (Web Interface).