Timesheet Creation Issues
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Timesheets tool and this issue is now resolved.
Posted Oct 09, 2020 - 11:38 PDT
Identified
Our Engineering Team has identified the cause of this issue and is working toward a resolution. Updates will be posted as they become available.
Posted Oct 09, 2020 - 09:38 PDT
Investigating
Our Engineering Team is investigating issues with creating Timesheets. Updates will be posted as they become available.
Posted Oct 09, 2020 - 09:00 PDT
This incident affected: Resource Management (Project Level Timesheets).