Viewpoint integration service interruption
Incident Report for Procore Technologies
Resolved
The interruption to the Viewpoint integration has been corrected and it is now functioning as expected. Thank you all.
Posted Sep 10, 2018 - 10:20 PDT
Identified
Our Viewpoint integration partner (Ryvit) has informed us that the integration is currently interrupted to address performance concerns from this morning. We will provide an update to this as soon as one is available.
Posted Sep 10, 2018 - 10:19 PDT