PDF Export Errors

Incident Report for Procore Technologies

Resolved

Our engineering team has confirmed that PDF exports are once again functioning as expected. This incident has been resolved.
Posted Apr 05, 2021 - 10:42 PDT

Monitoring

We have implemented our solution, and are monitoring the results to ensure a complete resolution. We will continue to post updates as they become available.
Posted Apr 05, 2021 - 09:00 PDT

Investigating

We are investigating an issue causing some of our PDF exports to result in an error page. We will post updates as they become available.
Posted Apr 05, 2021 - 08:17 PDT
This incident affected: Global Services (PDF Generation).