During the incident, users experienced missing information in the Enhanced Reporting tool. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jun 18, 2024 - 13:33 PDT
Monitoring
Our engineering team has implemented a solution to reload any missing information in the Enhanced Reporting tool and all data is again visible. We are monitoring the situation to ensure a complete resolution.
Additional updates will be provided as new information becomes available.
Posted Jun 18, 2024 - 12:57 PDT
Identified
Our engineering team has identified the cause of missing information in the Enhanced Reporting. We are actively working towards a solution.
Additional updates will be provided as new information becomes available.
Posted Jun 18, 2024 - 08:41 PDT
This incident affected: Company Level Tools (360 Reporting) and Project Level Tools (360 Reporting).