Errors Creating New Prime Contracts
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 15:16 PST
Monitoring
Our Engineering team has restored normal functionality to the Prime Contract tool. We will continue to monitor to ensure this incident is resolved.
Posted Dec 17, 2019 - 14:42 PST
Identified
We have identified the cause of the errors, and we are working on implementing a solution.
Posted Dec 17, 2019 - 13:44 PST
Investigating
We are currently investigating the cause of errors when creating a new Prime Contract.
Posted Dec 17, 2019 - 13:21 PST
This incident affected: Project Level Tools (Prime Contract).