Outbound Email Delays
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to outbound emails and this issue is now fully resolved.
Posted Feb 10, 2020 - 13:37 PST
Monitoring
We have processed through our backlog of emails, and delays are no longer being experienced. We are monitoring the situation to ensure performance is maintained.
Posted Feb 10, 2020 - 10:48 PST
Identified
We have identified the cause of the delays, and are currently processing the backlog of messages. Delays may still be seen until this has completed. Updates will continue to be posted when available.
Posted Feb 10, 2020 - 09:51 PST
Investigating
We are looking into delays being experienced with our outbound email. Updates will be posted as they are available.
Posted Feb 10, 2020 - 09:02 PST
This incident affected: Global Services (Emails - Outbound).