Image Processing Delays
Incident Report for Procore Technologies
Resolved
During the incident, users experienced delays uploading Drawings and Specifications. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Oct 12, 2023 - 08:29 PDT
Monitoring
Our engineering team has implemented a solution to remediate delays in Drawings and Specifications uploads. We are monitoring the situation to ensure the delays are resolved.

Additional updates will be provided as new information becomes available.
Posted Oct 11, 2023 - 08:45 PDT
Identified
Our engineering team has identified an issue causing delays in Drawings and Specifications uploads for some customers. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Oct 11, 2023 - 07:50 PDT
This incident affected: Global Services (Image Processing) and Project Level Tools (Documents, Specifications).