Issues with Displaying Icons
Incident Report for Procore Technologies
Resolved
Our Engineering Team was able to restore normal functionality to icons and this issue is now resolved.
Posted Dec 18, 2019 - 16:14 PST
Monitoring
Our Engineering Team has released a resolution to this issue and are now monitoring to ensure this issue is fully resolved
Posted Dec 18, 2019 - 15:53 PST
Identified
Our Engineering team has identified what is causing this issue and are currently working towards a resolution. Updates will be posted as they become available.
Posted Dec 18, 2019 - 15:09 PST
Investigating
Our Engineering Team is currently investigating issues with displaying icons within Procore for some customers. Updates will be posted as soon as they become available.
Posted Dec 18, 2019 - 13:40 PST