Service Degradation with Enhanced Reporting
Incident Report for Procore Technologies
Resolved
During the incident, users experienced Financials and Workforce Management Reports being unavailable in Enhanced Reporting. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 15, 2023 - 10:44 PST
Monitoring
Our engineering team has implemented a solution to remediate an issue where Enhanced Reporting users may be unable to view or interact with Financials and Workforce Management Reports. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Nov 15, 2023 - 09:37 PST
Investigating
Our engineering team is investigating an issue where Enhanced Reporting users may be unable to view or interact with Financials and Workforce Management Reports.

Additional updates will be provided as new information becomes available.
Posted Nov 15, 2023 - 08:31 PST
This incident affected: Company Level Tools (Reports).