Partial Outage - Custom Reports Tool
Incident Report for Procore Technologies
Resolved
During the incident we experienced an issue causing saved legacy custom reports to not load within our Custom Reports tool as well as a failure when attempting to create new reports. Our engineering team has restored normal functionality. This incident has been resolved.
Posted Aug 12, 2022 - 18:55 PDT
Investigating
Our engineering team is investigating an issue causing saved legacy custom reports to not load within our Custom Reports tool as well as a failure when creating new reports.

Additional Updates will be posted as they become available.
Posted Aug 12, 2022 - 18:00 PDT