Copy from previous Timesheet is not working
Incident Report for Procore Technologies
Resolved
During the incident, users experienced an issue where web users are unable to select copy "From Previous Timesheet" to copy their last Timesheet.. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 03, 2022 - 13:14 PDT
Identified
Our engineering team has identified the cause of an issue where web users are unable to select copy "From Previous Timesheet" to copy their last Timesheet. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Nov 03, 2022 - 11:11 PDT
Investigating
Our engineering team is investigating an issue where web users are unable to select copy "From Previous Timesheet" to copy their last Timesheet.

Additional updates will be provided as new information becomes available.
Posted Nov 03, 2022 - 08:45 PDT
This incident affected: Resource Management Platform (Project Level Timesheets).