During the incident, users experienced an issue impacting all endpoints utilizing API Webhooks. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Oct 17, 2023 - 14:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 19:06 PDT
Update
The engineering team continues to work toward a resolution. We will provide updates when a fix is released.
Posted Oct 16, 2023 - 16:56 PDT
Update
Our engineering team has identified this issue is impacting all endpoints utilizing API Webhooks. We are actively working towards a solution.
Additional updates will be provided as new information becomes available.
Posted Oct 16, 2023 - 09:55 PDT
Identified
Our engineering team has identified the cause of stuck or delayed exports from a subset of ERP integrations. We are actively working towards a solution.
Additional updates will be provided as new information becomes available.
Posted Oct 16, 2023 - 09:38 PDT
This incident affected: Company ERP Integrations (Acumatica, CMiC, MRI, MYOB Advanced, NetSuite, QuickBooks Online, Viewpoint Vista, Xero, Yardi, Workday) and Sandbox Environments and API (Webhooks).