Delays in Procore
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to searching within Procore and this issue is now resolved.
Posted Jul 23, 2020 - 22:49 PDT
Identified
Our Engineering team has identified the issues affecting app.procore.com. The delay is now isolated to degradation in the search experience.
Posted Jul 23, 2020 - 18:14 PDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2020 - 15:04 PDT
Investigating
Our Engineering Team is currently investigating issues of delays within Procore. Updates will be posted as soon as they become available.
Posted Jul 23, 2020 - 13:43 PDT
This incident affected: Global Services (Search, Web Interface).