Select Tool Degradations

Incident Report for Procore Technologies

Resolved

During the incident, users experienced issues accessing Documents, Procore Explore, 360 Reporting, as well as PDF Generation problems. Our Third-party Vendor has restored normal functionality, this incident has been resolved.
Posted Jul 10, 2026 - 12:07 PDT

Monitoring

Our Third-party Vendor has implemented a solution to remediate the availability issues with select Procore tools. We are monitoring the situation with the Vendor to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jul 10, 2026 - 11:02 PDT

Update

PDF Generation appears to be experiencing impact as well. We are continuing to investigate impacted components.
Posted Jul 10, 2026 - 10:32 PDT

Identified

Our engineering team has identified impact to select Procore tools including 360 Reporting, Documents, Procore Explore. This is related to an issue a Third-party Vendor is reporting, we are working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Jul 10, 2026 - 10:23 PDT
This incident affected: Project Level Tools (360 Reporting, Documents) and Global Services (PDF Generation).