During the incident, users experienced inability to export any PDFs and email delays. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Oct 13, 2023 - 10:28 PDT
Update
Our engineering team is continuing to monitor the fix to ensure no reoccurrence of this concern.
We will be resolving this incident shortly.
Posted Oct 13, 2023 - 08:54 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2023 - 05:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2023 - 04:06 PDT
Identified
2:01AM PDT, our engineering team has identified the issue and has implemented a fix. We will continue to monitor the fix for the next several hours.
Posted Oct 11, 2023 - 04:06 PDT
Update
Our engineering team continues investigating the issue where users have been experiencing the inability to export PDFs. Emails unrelated to PDF generation have been restored. Email related to PDF generation is still affected. Updates will be provided as new information becomes available.
Posted Oct 10, 2023 - 20:46 PDT
Update
Our engineering team continues investigating the issue where users have been experiencing the inability to export PDFs. Emails unrelated to PDF generation have been restored. Email related to PDF generation is still affected.
Additional updates will be provided as new information becomes available.
Posted Oct 10, 2023 - 17:15 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing an inability to export any PDFs and email delays. Additional updates will be provided as new information becomes available.
Posted Oct 10, 2023 - 10:47 PDT
Monitoring
Our engineering team has implemented a solution to remediate PDF export issues. We are monitoring the situation to ensure a complete resolution.
Additional updates will be provided as new information becomes available.
Posted Oct 10, 2023 - 08:20 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing the inability to export any PDFs.
Additional updates will be provided as new information becomes available.
Posted Oct 10, 2023 - 05:16 PDT
This incident affected: Global Services (Emails - Outbound, PDF Generation).