Platform Degradation | Upstream Connect Errors
Incident Report for Procore Technologies
Resolved
During the incident, some users may have experience slowness or intermittent errors while navigating the Procore platform. Our engineering team has restored normal functionality and this incident has been resolved.
Posted Dec 10, 2024 - 19:38 PST
Monitoring
The engineering team is monitoring the solution for the slowness some users may have experienced to ensure a complete resolution.
Posted Dec 10, 2024 - 15:47 PST
Identified
Our engineering team has identified the underlying cause of the Upstream Connect errors in the Procore platform and is working towards a solution.
Posted Dec 10, 2024 - 13:26 PST
Investigating
Our engineering team is investigating an issue causing some users to experience slowness or Upstream Connect errors when navigating the Procore platform.
Posted Dec 10, 2024 - 13:10 PST
This incident affected: Global Services (Web Interface).