Issues with Timesheets/Timecards
Incident Report for Procore Technologies
Resolved
During the incident Timecard deletions in our Timesheets tool and custom field options were encountering issues. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 153 Minutes (9:10am - 11:43am PST)
Posted Jan 12, 2022 - 11:51 PST
Identified
Our engineering team has identified the underlying cause of an issue surrounding Timecard deletions in the company Timesheets tool as well as custom field options and is working towards a solution.

Updates will be provided as they become available.
Posted Jan 12, 2022 - 09:22 PST
This incident affected: Resource Management (Company Level Timecards, Company Level Timesheets).