ERP integrated project timesheet error
Incident Report for Procore Technologies
Resolved
Engineers have completed monitoring the implemented solution and have resolve the incident.
Posted Oct 24, 2022 - 14:44 PDT
Monitoring
Our engineering team has implemented a solution which mitigated issues related to errors when creating timesheets for a subset of ERP integrated projects.
We will continue to monitor for success.

Additional updates will be provided as they become available.
Posted Oct 24, 2022 - 13:37 PDT
Investigating
Our engineers are investigating an incident where ERP integrated projects which have a ‘non-ERP’ default cost type may be experiencing errors when trying to create timesheets.

Additional updates will be provided as new information becomes available.
Posted Oct 24, 2022 - 12:05 PDT