Workforce Planning tool issues
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issues access Workforce Planning. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 31, 2023 - 07:43 PDT
Investigating
Our engineering team is investigating an issue where users may be unable to use the Workforce Planning tool after logging in via login.procore.com. Utilizing login.laborchart.com to log in may circumvent this issue.

Additional updates will be provided as new information becomes available.
Posted Mar 30, 2023 - 13:42 PDT
This incident affected: Resource Management Platform (Workforce Planning Application).