Issues with Markup Downloads
Incident Report for Procore Technologies
Resolved
During the incident delays with Downloads, Submittal Attachments, and Emails occurred with Markup. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 400 Minutes (9:35AM - 4:15PM PST)
Posted Jan 12, 2022 - 16:27 PST
Monitoring
Our engineering team has implemented their solution regarding delays for Markup downloads and are monitoring the situation to ensure a complete resolution.

Updates will be provided as they become available.
Posted Jan 12, 2022 - 16:18 PST
Identified
Our engineering team has identified the underlying cause of the delays surrounding Downloads/Submittal Attachments/Emails with Markup and is working towards a solution.

The next update will be provided as it becomes available.
Posted Jan 12, 2022 - 14:56 PST
Update
We're continuing to investigate issues regarding delays affecting:
Downloads with Markup
Submittal attachments with Markup
Emails with Markup
Posted Jan 12, 2022 - 10:44 PST
Investigating
Our engineering team is investigating an issue causing a delay when downloading Markups.

Additional Updates will be posted as they become available.
Posted Jan 12, 2022 - 09:50 PST
This incident affected: Project Level Tools (Drawings).