Delays in Sage Sync & Exports
Incident Report for Procore Technologies
Resolved
Our engineering team has implemented their solutions for the delays in Sage Syncing and exporting, and has verified these systems are now functioning as expected. This incident has been resolved.
Posted Jul 26, 2021 - 10:43 PDT
Investigating
Our engineering team is investigating an issue causing delays in syncing with Sage and slow processing time for exports. We will provide further updates as they become available.
Posted Jul 26, 2021 - 09:05 PDT
This incident affected: Company ERP Integrations (Sage 100 Contractor, Sage 300).