Download Issue for Drawings with Markups
Incident Report for Procore Technologies
Resolved
Our Engineering Team has resolved this issue and all Drawings should now be available for download.
Posted Feb 03, 2020 - 19:53 PST
Monitoring
Our Engineering Team has fixed this issue and are currently monitoring to ensure this issue is fully resolved.
Posted Feb 03, 2020 - 19:30 PST
Identified
Our Engineering Team has identified the cause of this issue and are currently working toward a resolution.
Posted Feb 03, 2020 - 19:13 PST
Investigating
Our Engineering Team is currently investigating an issue with downloading Drawings with Markups.
Posted Feb 03, 2020 - 18:59 PST
This incident affected: Project Level Tools (Drawings).