Monthly Sandbox | Application Degradation

Incident Report for Procore Technologies

Resolved

Normal functionality has been restored and users are now able to access the Monthly Sandbox without error. This incident is now resolved.
Posted Feb 12, 2026 - 18:13 PST

Identified

Our engineering team has identified the cause of access issue. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Feb 12, 2026 - 17:27 PST

Update

We are continuing to investigate this issue.
Posted Feb 12, 2026 - 16:43 PST

Investigating

Some users may be experiencing issues accessing the monthly sandbox. Procore engineers are investigating and working to restore access as quickly as possible.
Posted Feb 12, 2026 - 16:30 PST
This incident affected: Sandbox Environments and API (Monthly Sandbox).