Change Events CSV Exports
Incident Report for Procore Technologies
Resolved
This incident had been resolved.
Posted 25 days ago. Jul 24, 2019 - 18:49 PDT
Investigating
Our engineering team is investigating issues with the CSV Export functionality of Change Events.
Posted 25 days ago. Jul 24, 2019 - 11:12 PDT
This incident affected: Project Change Events.