Networking Issues: Update
Incident Report for Procore Technologies
Resolved
As we have not seen a recurrence of any networking issues in more than 72 hours, we no longer consider this an active issue. We are still awaiting a root cause analysis from our hosting provider, and once we receive it, we will be able to conduct our own investigation and retrospective analysis. Thank you for your patience.
Posted 6 months ago. Mar 01, 2018 - 15:48 PST
Update
Our engineering team has not seen a recurrence of the original networking issues since Monday at approximately 2:30PM PT, and we have successfully migrated some of our services away from our hosting provider. We are awaiting a root cause analysis from our provider, and keeping this issue open until we have a satisfactory understanding of the root cause.
Posted 6 months ago. Feb 28, 2018 - 12:06 PST
Update
Tonight's maintenance is complete. Thanks for your patience.
Posted 6 months ago. Feb 28, 2018 - 00:27 PST
Update
As part of the ongoing effort to ensure that these networking issues do not recur, our hosting provider will be rebooting a hardware device tonight between 11:00pm and 11:30 Pacific. This will cause a service interruption while the device reboots, which we expect to last a few minutes. We will provide another update when this maintenance has been completed.
Posted 6 months ago. Feb 27, 2018 - 20:38 PST
Update
The site is accessible once again. We're continuing to look into the networking issues.
Posted 6 months ago. Feb 26, 2018 - 14:33 PST
Update
We're aware that the web app is once again serving errors. We're working to address it as quickly as possible.
Posted 6 months ago. Feb 26, 2018 - 14:29 PST
Update
We're aware of scattered reports of "site cannot be reached" errors. Both we and our hosting provider are looking into it.
Posted 6 months ago. Feb 26, 2018 - 12:58 PST
Monitoring
Our engineering team monitored the situation over the weekend and has not seen a recurrence of the networking issues. We will provide additional updates when we consider this issue resolved.
Posted 6 months ago. Feb 26, 2018 - 08:46 PST
Update
Pages are rendering correctly once again. Sorry for the interruption.
Posted 6 months ago. Feb 23, 2018 - 19:23 PST
Update
We're aware that some pages are not rendering properly and are working to rectify the situation.
Posted 6 months ago. Feb 23, 2018 - 19:16 PST
Update
Tonight's maintenance is complete. We'll continue to closely monitor network traffic.
Posted 6 months ago. Feb 23, 2018 - 18:43 PST
Update
Over the next 30 minutes, our hosting provider will be performing maintenance on our infrastructure as part of an effort to diagnose and mitigate the networking issue. Users may notice a couple brief interruptions in service, which we expect to last no more than a few seconds.
Posted 6 months ago. Feb 23, 2018 - 18:05 PST
Identified
Our hosting provider is continuing to investigate a networking issue that is causing intermittent issues. We can assure you that we are aware of these issues and are working to address them. We will continue to provide updates, as they become available.
Posted 6 months ago. Feb 23, 2018 - 15:16 PST