Procore Drive Schedule Tab Error
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality to the Schedule tool in Procore Drive. This incident has been resolved.
Posted Sep 01, 2021 - 05:14 PDT
Identified
Our engineering team has identified the cause of the error messages occurring in Procore Drive's Schedule tool and is working towards a solution. We will continue to post updates as they become available.
Posted Aug 31, 2021 - 12:52 PDT
Investigating
Our engineering team is investigating an issue causing error messages when accessing the Schedule tab in Procore Drive. We will post additional updates as they become available.
Posted Aug 31, 2021 - 11:58 PDT
This incident affected: Windows Platform (Procore Drive).