Delays in Background Jobs
Incident Report for Procore Technologies
Resolved
Our Engineering Team has mitigated delays in background jobs and this issue is now resolved.
Posted Dec 14, 2020 - 17:01 PST
Update
Our Engineering Team has mitigated delays in background jobs and this issue is now resolved.
Posted Dec 14, 2020 - 17:01 PST
Investigating
Our Engineering Team is currently investigating issues with delays in background jobs. Updates will be posted as they become available.
Posted Dec 14, 2020 - 12:10 PST
Monitoring
Our Engineering Team has mitigated delays in file uploads, downloads, image processing, search, and PDF Generation. We are now monitoring to ensure this issue is fully resolved.
Posted Dec 14, 2020 - 11:00 PST
Update
Our Engineering Team has mitigated delays in file uploads, downloads, image processing, search, and PDF Generation. They are continuing to investigate the cause of this issue and updates will be posted as they become available.
Posted Dec 14, 2020 - 10:09 PST
Investigating
Our Engineering Team is currently investigating issues with delays in background jobs. Updates will be posted as they become available.
Posted Dec 14, 2020 - 09:04 PST
This incident affected: Global Services (File Uploads, File Downloads, Image Processing, PDF Generation).