PDF Generation Degradation

Incident Report for Procore Technologies

Resolved

During the incident some users may have experienced issues exporting items to PDF. Our engineering team has restored normal functionality and this incident is resolved.
Posted Nov 25, 2025 - 02:34 PST

Monitoring

Our engineering team implemented a fix for the issue causing some users to experience errors when exporting items to PDF. We are monitoring to ensure full resolution.
Posted Nov 25, 2025 - 01:53 PST

Investigating

Our engineering team is investigating an issue causing some users to experience issues when exporting items to PDF. We are working to restore functionality as soon as possible.
Posted Nov 25, 2025 - 01:17 PST
This incident affected: Global Services (PDF Generation).