Intermittent Project Creation Errors

Incident Report for Procore Technologies

Resolved

All errors have subsided and this incident is now resolved.
Posted Sep 24, 2025 - 09:47 PDT

Identified

We have identified an issue with intermittent errors when trying to create new projects. Our engineering team is actively working to resolve the problem.
Posted Sep 24, 2025 - 08:27 PDT
This incident affected: Company Level Tools (Portfolio).