Punch Items API 500 Errors
Incident Report for Procore Technologies
Resolved
Our Engineering team has implemented their solution and verified normal functionality had been restored. This incident has been resolved.
Posted Apr 28, 2021 - 19:01 PDT
Investigating
Our Engineering team is investigating and issue causing 500 errors for the Punch Items API. We will post updates as they become available.
Posted Apr 28, 2021 - 17:46 PDT
This incident affected: API (API Gateway) and Project Level Tools (Punch List).