Single PDF Exports seeing errors and not Exporting
Incident Report for Procore Technologies
Resolved
During the incident, users experienced PDF Exports including a single item causing errors and not exporting. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 28, 2023 - 16:48 PDT
Update
Our engineering team has implemented a solution to remediate the impact on all affected tools causing errors with pdf exports. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 17, 2023 - 08:22 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2023 - 13:18 PDT
Monitoring
Our engineering team has implemented a solution to remediate the impact on all affected tools causing errors with pdf exports. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 15, 2023 - 00:54 PDT
Update
Our engineering team has identified the cause of PDF Exports including a single item causing errors and not exporting, during the investigation we have found there is impact to other tools including notifications and custom tooling.

We are actively working towards a solution at this time.

Additional updates will be provided as new information becomes available.
Posted Mar 14, 2023 - 07:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2023 - 12:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2023 - 11:50 PDT
Identified
Our engineering team has identified the cause of PDF Exports including a single item causing errors and not exporting. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 13, 2023 - 11:49 PDT
This incident affected: Global Services (File Uploads, PDF Generation), Company Level Tools (Custom Tools), and Project Level Tools (Commitments).