Errors being seen when attempting to export PDFs in Commitments and Action Plans
Incident Report for Procore Technologies
Resolved
During the incident, users experienced errors when attempting to export PDFs in Commitments and Action Plans. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 16, 2023 - 20:34 PDT
Monitoring
Our engineering team has implemented a solution to remediate the errors seen when attempting to export PDFs in Commitments and Action Plans We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 16, 2023 - 16:48 PDT
Update
Our engineering team has identified the cause of users experiencing errors when attempting to export PDFs in Commitments and Action Plans. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 16, 2023 - 08:34 PDT
Identified
Engineers have identified the issue impacting customer ability to export PDFs in Commitments and Action Plans. Teams will be implementing their solution and testing success.

Additional updates will be provided as new information becomes available.
Posted Mar 16, 2023 - 08:33 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing errors when attempting to export PDFs in Commitments and Action Plans.

Additional updates will be provided as new information becomes available.
Posted Mar 15, 2023 - 12:22 PDT
This incident affected: Project Level Tools (Action Plans, Commitments).