Android users cannot log out on latest version (2022.1114.1056)

Incident Report for Procore Technologies

Resolved

During the incident, Android users could not log out. Our engineering team has restored normal functionality, this incident has been resolved. Please update to version 2022.1116.1713 to resolve the log out issue.
Posted Nov 16, 2022 - 21:47 PST

Identified

Our engineering team has identified the cause of an issue where Android users cannot log out on latest version (2022.1114.1056) We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Nov 16, 2022 - 16:45 PST
This incident affected: Integrations and Applications (Mobile - Android Application).