Delays in Queued Jobs
Incident Report for Procore Technologies
Resolved
During the incident some users experienced delays in background jobs. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jun 09, 2022 - 14:29 PDT
Monitoring
Our engineering team has implemented their solution for the delays in background jobs and are monitoring the situation to ensure a complete resolution.
Posted Jun 09, 2022 - 12:44 PDT
Identified
Our engineering team has identified the cause of the issue causing delays in some background jobs. This can potentially affect, but is not limited to, emailed files, projects created from templates, schedule uploads, PDF visibility, search results of recent additions, and others. We will post updates to this as they become available.
Posted Jun 09, 2022 - 10:08 PDT
Investigating
Our engineering team is investigating an issue causing delays in some background jobs. This can potentially affect, but is not limited to, emailed files, projects created from templates, schedule uploads, PDF visibility, search results of recent additions, and others. We will post updates to this as they become available.
Posted Jun 09, 2022 - 10:07 PDT