Exporting PDFs broken across multiple tools
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issues exporting PDFs across multiple tools. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jun 14, 2024 - 12:45 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing issues exporting PDFs across multiple tools.

Additional updates will be provided as new information becomes available.
Posted Jun 14, 2024 - 09:10 PDT
This incident affected: Project Level Tools (Bidding, Correspondence, Incidents, Inspections, Observations, Punch List, Reports, RFIs, Submittals, Transmittals).