'Upstream Connection' Errors
Incident Report for Procore Technologies
Resolved
We now consider this incident to be resolved.
Posted May 28, 2020 - 18:16 PDT
Monitoring
Errors are no longer occurring, and we are monitoring the situation to ensure a full resolution.
Posted May 28, 2020 - 17:55 PDT
Investigating
Our R&D team is investigating errors being experienced in Procore. Further updates will follow as they become available.
Posted May 28, 2020 - 17:48 PDT
This incident affected: Global Services (Web Interface).