Project Creation Template Tool Outage
Incident Report for Procore Technologies
Resolved
During the incident, error 500s appeared when using a template during project creation. Our team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 44 Minutes (10:22am - 11:06am PST)
Posted Nov 30, 2021 - 11:38 PST
Monitoring
The issues causing error 500s to appear in our Project Template tool have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide an update as soon as we have further information.
Posted Nov 30, 2021 - 11:10 PST
Investigating
We are investigating an issue that is causing error 500s to appear in our Project Template tool. We will provide an update as soon as one is available.
Posted Nov 30, 2021 - 10:44 PST
This incident affected: Project Level Tools (Templates).