Unable to Change PCCO/CCO Statuses
Incident Report for Procore Technologies
Resolved
Our engineering team has implemented their solution and users can now change the status of PCCOs and CCOs as expected. This incident has been resolved.
Posted Oct 05, 2021 - 10:19 PDT
Identified
Our engineering team has identified the cause of the issue preventing the status changes and is working towards a solution. We will continue to post updates as they become available.
Posted Oct 05, 2021 - 06:35 PDT
Investigating
Our engineering team is investigating an issue preventing users from changing the status of PCCOs and CCOs. We will post additional updates as they become available.
Posted Oct 05, 2021 - 06:16 PDT
This incident affected: Project Level Tools (Change Orders).