Sumbital Markups in Incorrect Locations
Incident Report for Procore Technologies
Resolved
During the incident we identified an issue where some Submittal markups created on or after May 25th were displaying in incorrect locations when viewing within a Safari web browser version 15.3 or older. Note, markups affected by this will remain affected. If you believe you may have been impacted by this issue please review your existing markups to ensure accuracy and reach out to Support for further assistance if needed. Our engineering team has restored normal functionality. This incident has been resolved.
Posted Jul 29, 2022 - 16:39 PDT
Monitoring
Our engineering team has implemented their solution for the issue affecting Submittals markup location accuracy within Safari and are monitoring the situation to ensure a complete resolution. Note, markups affected by this will remain affected even after a fix is in place. If you believe you may have been impacted by this issue please review your existing markups to ensure accuracy.
Posted Jul 29, 2022 - 16:12 PDT
Identified
Our engineering team has identified the cause of an issue where some Submittal markups display in the incorrect locations when viewing.

The affected markups are those created on or after May 25th and that were created using Safari browser version 15.3 or older.

While we are implementing a solution, any markups affected by this will remain affected even after a fix is in place. If you believe you may have been impacted by this issue please review your existing markups to ensure accuracy.

We will post additional updates as they become available.
Posted Jul 29, 2022 - 12:06 PDT
This incident affected: Project Level Tools (Submittals).