Models Tool Outage
Incident Report for Procore Technologies
Resolved
The issues with our Models tool have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Sep 03, 2021 - 12:28 PDT
Investigating
Our engineering team is investigating an issue causing a delay when publishing models from Navisworks. We will post additional updates as they become available.
Posted Sep 03, 2021 - 12:14 PDT
This incident affected: Project Level Tools (Models).