Intermittent Upstream Errors
Incident Report for Procore Technologies
Resolved
During the incident users were intermittently experiencing upstream timeout errors throughout Procore. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jun 01, 2022 - 14:57 PDT
Update
Our engineering team has implemented their solution for the issue causing intermittent upstream timeout errors and are monitoring the situation to ensure a complete resolution.

The next update will be provided in 60 minutes.
Posted Jun 01, 2022 - 14:00 PDT
Monitoring
Our engineering team has implemented their solution for the issue causing intermittent upstream timeout errors and are monitoring the situation to ensure a complete resolution.

The next update will be provided in 60 minutes.
Posted Jun 01, 2022 - 12:40 PDT
Investigating
Our engineering team is investigating an issue causing intermittent upstream timeout errors throughout Procore.

Additional Updates will be posted every 60 minutes.
Posted Jun 01, 2022 - 11:50 PDT