Developer Sandbox Issues
Incident Report for Procore Technologies
Resolved
During this incident the developer sandbox was unavailable. Our engineering team has restored normal functionality and is confident the underlying issue has been solved. This incident has been resolved.

• Impact Duration: 1 Hour 26 Minutes (15:59 - 17:25 PST)
Posted Jan 12, 2022 - 13:11 PST
Monitoring
Our engineering team has implemented their solution for the Developer Sandbox and are monitoring the situation to ensure a complete resolution.

The next update will be provided as it becomes available.
Posted Jan 11, 2022 - 17:47 PST
Investigating
Our engineering team is investigating an issue causing sandbox.procore.com to become unavailable.

Additional Updates will be posted every 60 minutes.
Posted Jan 11, 2022 - 16:55 PST
This incident affected: Sandbox Environments (Developer Sandbox).