Errors seen when downloading bidding documents and uploading drawings.
Incident Report for Procore Technologies
Resolved
This issue has been resolved.
Posted Oct 18, 2018 - 09:19 PDT
Monitoring
Bidding documents can now be downloaded and the progress bar for drawing uploads is working as expected.
Posted Oct 18, 2018 - 08:41 PDT
Update
At this time when processing a drawing upload users will need to refresh the page to see its progress move forward to complete and be able to review the item. Our Engineers are continuing to work toward correcting this and the issues seen when downloading bidding documents.
Posted Oct 18, 2018 - 04:40 PDT
Identified
We are aware of errors currently being seen when attempting to download bidding documents or uploading drawings. Our Engineering team is working to correct this issue at this time and we will update with information as soon as it is available.
Posted Oct 17, 2018 - 22:39 PDT