iOS Photos Issues
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality to the photo capture experience on the iOS application, this incident has been resolved with iOS patch V2023.0501.1.
Posted May 12, 2023 - 10:52 PDT
Monitoring
Our engineering team has implemented a solution so that photos are no longer being removed from sessions on the iOS application. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted May 12, 2023 - 06:39 PDT
Identified
Our engineering team has identified the cause of the issues where users on the iOS application open the camera to add photos as an attachment and any previously attached photos from the same session are removed. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted May 11, 2023 - 16:09 PDT
Investigating
Our engineering team is investigating an issue where users on the iOS application open the camera to add photos as an attachment and any previously attached photos from the same session are removed.

Additional updates will be provided as new information becomes available.
Posted May 11, 2023 - 15:39 PDT
This incident affected: Project Level Tools (Change Events, Daily Log, Forms, Observations, Photos, Punch List, RFIs).