Issues with Procore Analytics
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Procore Analytics and this issue is now resolved.
Posted Nov 14, 2020 - 16:00 PST
Identified
Our Engineering Team has identified the cause of the issue with information being updated in Procore Analytics. They are now working toward a resolution. Updates will be posted as they become available.
Posted Nov 14, 2020 - 06:01 PST