WBS Tool Outage
Incident Report for Procore Technologies
Resolved
The issues causing the WBS Tool Outage have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Sep 02, 2021 - 15:03 PDT
Monitoring
The issues with the WBS Tool have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Sep 02, 2021 - 12:12 PDT
Investigating
We are investigating an outage in our WBS tool. We will provide an update as soon as one is available.
Posted Sep 02, 2021 - 11:31 PDT
This incident affected: Company Level Tools (Admin), Sandbox Environments (Monthly Sandbox), and Project Level Tools (Admin).