Daily Log Exports Failing
Incident Report for Procore Technologies
Resolved
Our engineers have confirmed normal functionality has been restored to the Daily Log exports and are confident there will be no recurrence. This incident has been resolved.
Posted Jul 27, 2021 - 14:46 PDT
Monitoring
Our engineering team has implemented their solution for the failing exports in the Daily Log and is monitoring the situation to ensure a complete resolution. We will continue to post updates as they become available.
Posted Jul 27, 2021 - 14:41 PDT
Identified
Our engineering team has identified the cause of the Daily Log Export errors and is working towards a solution. We will continue to post updates as they are available.
Posted Jul 27, 2021 - 11:10 PDT
Investigating
Our engineering team is investigating an issue causing Exports from the Daily Log to fail when including observed weather conditions. We will post further updates as they become available.
Posted Jul 27, 2021 - 11:07 PDT
This incident affected: Project Level Tools (Daily Log).