Procore conversations is unavailable for some users on both iOS and Android

Incident Report for Procore Technologies

Resolved

During the incident, some users experienced inability accessing Procore conversations on both iOS and Android. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jan 10, 2023 - 16:53 PST

Monitoring

Our engineering team has implemented a solution to remediate the issue where some users may be experiencing the inability to access Procore conversations on both iOS and Android. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jan 10, 2023 - 13:39 PST

Investigating

Our engineering team is investigating an issue where some users may be experiencing the inability to access Procore conversations on both iOS and Android

Additional updates will be provided as new information becomes available.
Posted Jan 10, 2023 - 09:34 PST
This incident affected: Integrations and Applications (Mobile - Android Application, Mobile - iOS Application).